View Single Post
Old 06-22-2014, 12:43 PM   #12 (permalink)
Hagzor
nubcake.net
 
Hagzor's Avatar
Join Date: Dec 2011
Posts: 12,168
Thanks: 945
Thanked 2,061 Times in 1,475 Posts
Hagzor is a jewel in the roughHagzor is a jewel in the roughHagzor is a jewel in the rough

Default

Quote:
Originally Posted by DeathCuck View Post
I also have Windows 8, except I have windows 8.1, and when I go to patch my kernel, and I choose the new operating system from the windows boot screen, it comes up with an error and says that I need to switch back to my regular windows 8.1 without the patch. I have done everything correctly, and have tried running everything as administrator. Please help, Thanks!

Try disabling secure boot in bios and booting once in "safe mode"
Also try setting windows 8.1 PAtched as default in kepatch2.

PS, wrong thread.
Hagzor is online now Reply With Quote